Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Bug: cannot connect to server
Thread Modes
After attempting to join via my server history, the typical Gmod loading page is stuck at "Connecting to server..." until it gives me the "Connect failed after 6 retries" error message.

I have tried:
Rebooting Gmod, Steam & PC
Verifying Gmod cache
Disconnecting all other gamers on my local network
Connecting via friends list, standard Gmod multiplayer menu & direct connect.
Reinstalling Gmod.

Any advice is appreciated.

Screenshot: https://i.imgur.com/llLrBMu.jpg
[Image: quindle-was-WRONG.png]

That's very odd and you've done all the steps I'd normally suggest. The only thing I can think of is try power cycling your router.

If that doesn't work, try typing "connect game.codethree.net" in gmod's console and see if that's any different
[Image: LoZh6h0.jpg]

The "connect game.codethree.net" did not work, but the router reboot did. No idea why, or even why I didn't think of that. Thanks for the suggestion, and as always, the server & support.
[Image: quindle-was-WRONG.png]

Sometimes routers are weird like that, good to hear it worked
[Image: LoZh6h0.jpg]


Forum Jump:

Browsing: 1 Guest(s)